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F.I.B. Operation 

Do and Do not 
Do check the specimen height to make sure it is low enough 
Do not use UHR mode when OMNI Probe in 
Do not use UHR mode when gas injector is in 
  
To start software 
XP start service 
XP 
user (user name)+ user (password) 
 
You must not change any settings on the computer system! 
The only changes you can make are within the XP2.29 (FIB) program. 
 
On the upper right portion of the screen, there are three buttons that determine what set of 
microscope controls are displayed.  The icons are as follows (Left to right):  a KEY, a 
PENKNIFE, and a HISTOGRAM.  The HISTROGRAM will rarely if ever be used 
during F.I.B. operation.  The KEY menu deals with on and off beam controls and the 
PENKNIFE menu controls most of the imaging / patterning and stage functions. 
Install specimen 
Press Key icon button. 
Turn off the ion beam and isolate the electron beam 
Press vent button on vacuum (top of key menu) 
It will ask if you really want to vent.   YES 
Open valve of N2 line on wall 
WAIT about 4 minutes.  Pull door open gently. 
Insert specimen stub into hole on stage, make sure that your sample surface is lower than 
the plat form of the surrounding subjects, tighten small Allen screw until you can feel 
resistance on the Allen wrench. 
Press pump button on vacuum control. 
 
Microscope Set-Up 

1. Press the KEY icon button to display the beam control menu. 
2. Turn on source button and check Ion emission reaches 2.2uA (Lower part of the 

Penknife menu) 
3. Turn on the E-beam and I-beam HV buttons once vacuum level in chamber has 

dropped below the 5 x 10-5 Pa level. 
a. Each gun has its own control panel. 
b. I-beam has automatic HV set at 30kV 
c. E-beam can e adjusted to whatever accelerating voltage is required (5kV is 

a good default). 
d. On the left screen, use E-beam controls and on the right screen, use I-

beam controls. 
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i. Control of E-beam can be switched by selecting the E-beam 
primary beam icon (labeled with a BLUE E) and the E-beam 
Control button located 2nd to the right. 

ii. Identical controls exist for I-beam as well (labeled with a RED I) 
iii. Knob set controls both beams, (for Magnification/Focus/Contrast 

& brightness beam shift and astigmatism), but only one at a time 
and is dependent on the one selected on the menu icons. 

e. Live image can be obtained by clicking on the left-most icon (looks like a 
pyramid). 

i. Go to low magnification to ease navigation. 
1. If you experience difficulty in adjusting brightness and 

contrast, press the auto brightness/contrast button on the 
toolbar.  The computer will establish a good starting point 
so that you can get your bearings and make appropriate 
manual adjustments to the brightness and contrast. 

ii. Establish the working distance by setting the focus and using the z-
control to bring the specimen into focus.  A working distance of 
5mm seems to work well. 

iii. Establish the working distance by setting the focus and using the z-
control to bring the specimen into focus.  A working distance of 
5mm seems to work well. 

iv. lish the working distance by setting the focus and using the z-
control to bring the specimen into focus.  A working distance of 
5mm seems to work well. 

4. Focus the image of E-beam at a magnification at 2k or above, and link working 
distance with Z. Then, bring Z to 5 mm gradually.  

5. Start imaging by finding an area of interest by using E-beam controls at 0° tilt 
(can check the tilt on the PENKNIFE menu). 

a. Focus an image using the E-beam conditions. 
b. Stigmate the beam at high magnification (>10,000X) 

6. Eucentric Height Adjustment 
a. Center focused image of area of interest at 3500X using X-Y stage 

controls. 
b. Tilt the sample 5° by using the PENKNIFE menu and return area of 

interest to center of screen using z-control only. 
c. Go back to 0° tilt and re-center. 
d. Gradually work toward tilting the sample 52° such that the area of interest 

is at the center of the screen at both 0° and 52° tilt*.  The sample is now 
on the eucentric height! Go to the STAGE command at the top of the 
screen and select “stage is at the eucentric height”. 

e. Every time the sample is moved in the X and Y directions, the eucentric 
height should be reexamined. 

 
Ion Beam Set-up 

1. Use E-beam and move stage such that area is at center of screen at 3500x as 
described above. 
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2. Select the Ion Beam Primary and Ion Beam Control buttons 
3. Select 10pA setting under I-beam menu. 
4. Obtain a focused I-beam image 
5. Go to stage menu and select “zero beam shift”. 
6. Use the X-Y beam shifts to center image at 3500x (do not touch stage control !!) 
7. Press the 1I icon to capture an image 
 

Usage of OMNI Probe 
1. Start the software, password=omni 
2. Adjustment of needle position when it is changed: lower the stage all the way to 

its lowest position; adjust the needle position so that the tip of the needle is in the 
center of both I- and E-beam images. Click eucentric, then edit/store 

3. Move the sample left and right, up and down. Two mode: speed and step. 
 

 
Platinum Deposition 

4. Be sure that sample is tilted 52°. 
5. Sample should already be at eucentric height. 
6. Change I-beam setting to 100pA. 
7. Adjust brightness and contrast and refocus image. 
8. Gas Injection Needle 

a. Turn on Gas heater (using GIS control button, key menu) 20 min. before 
usage. 

b. Once light is red, go to PENKNIFE, insert has injector needle. 
9. Re-center I-beam image 
10. Be sure to stop scanning imaging processes. 
11. Click on full box tool (2nd button from left). 

a. Draw a rectangle around the area of interest. 
b. Dimensions are x=20µm, y=2µm, z=1µm for TEM specimen preparation. 

12. Change materials file to “pt.mtr”. 
13. Be sure I-beam and I-control buttons are pressed  
14. Begin Pt-deposit process by pressing the “Start/Stop pattering” icon. BE SURE 

TO REMOVE THE NEEDLE WHEN COMPLETE!!! 
 
 
 

Nanolift liftout technique 
1. Deposit Pt using 100pa, pt_tem.mtr centered on your area of interest. Use ebeam pt 

first if necessary. 

 
 
 

20 um  

2 um 
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2.  Mill a regular cross section on the front about 17 x 7 x 4 using 7000pa, si.mtr, rotate 

the pattern and mill on the backside. 

 
 
3.   Mill cleaning cross sections near the pt using 5000pa, si.mtr  until the sample is 1um 

thick (reduce the pattern z by at least ½).  On the front side, tilt the stage to 53 
degrees.  Mill the pattern.  On the backside, tilt the stage to 51 degrees.  Mill.  This 
will make the sample vertical (less wedge shaped). 

 
 

 
 
 
 
4.   Tilt the stage to 0 degrees.  Change the beam current to 1000pa.  Draw filled box 

patterns in the shape of a “U” (make the vertical boxes 1.5um wide).  Mill until 
you’ve broken through the sample using si.mtr (parallel milling). 

 

Pt 

 



 5 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
5.   Bring in the omniprobe needle. Leave a very small gap between the needle and the 

sample, then place your pt box just underneath the needle, weld the needle to the 
sample with 10-30pa pt. Do not retract the pt needle when finished. 
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6.  Cut the remaining “pt bridges” free with 100 – 500 pa, si.mtr, serial milling.  

LOWER the stage until the sample is out of the trench. Put the omniprobe in the 
parked location and retract the omniprobe and the pt gis. 

 
 

Pt box 
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7. Drive to the grid location (make sure the stage is 0 degrees).  Make sure that the grid 

is parallel to the E-beam column at zero degree stage tilt. Bring the stage to eucentric 
height. Maneuver the sample down to the grid and weld it to the grid using 
pt_tem.mtr and 100pa. Do not retract the pt needle when finished.  Cut the needle – 
membrane weld free with 300-500pa using a box pattern.  LOWER the stage until the 
needle is above the grid.  Put the needle in the parked location and retract the 
omniprobe and the pt gis. 

Pt box, 
welded 
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NOTES: 
 
• Before you begin welding with the Pt, take note of the chamber vacuum.  During the 

welding the chamber pressure will increase slightly.  After the Pt is done, the pressure 
will remain at this heightened pressure for a minute or two.  You must wait for the 
pressure to come back to the initial pressure before you mill.  Otherwise you will not 
get a clean cut because of the residual pt in the chamber.   

• Good rule of thumb to remember:  Whenever you are using the omniprobe, make sure 
the stage is 0 degrees.  Liftout from the bulk and welding to the grid are always done 
with 0 degree stage tilt. 

Pt weld to 
grid 

G 
R 
I 
D 
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• Auto TEM: TEM specimen sample preparation 
 
• 1.RunScript TEM 

2.Button 6 is used for the AutoTEM Wizard.Select 6 and press PLAY to begin TEM 
preparation process. 
3.A dialog box prompts you to turn on GIS heating and insert Pt gun. 
4.New AutoFIB Script Files? Click NEW to create a new file. 
5.Sample Type? Click Liftout. 
6.Specifying the Sample Width? 15um is OK. Click OK. 
7.Membrane position. Adjust patterns to desired membrane position? Using stage 
movement, beam shift or movement of the patterns, Then click OK. 
8.Membrane position. Use recognition to recenter crosses? Click No. 
9.Sepcifying Sample Parameters?  
        target thickness: 0.84 
        finaldepth:4 
        platinum:1 
        Click OK. 
10.Dimension setup. Click FINISH. 
11.Deposit grounding layer now? Click Yes. 
12.Sample definition. Click END. 
13.Select 1 and press PLAY. 
14.Move stage to the stored location for this membrane? Click NO. 
15.Click All. 
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• Script 
 
• 1.RunScript 

2.File->Script1->Open exist file. 
3.Click PLAY—Click yes to the question “Do you want to move the sample to the 
preset position?” 
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Procedure to scan in bitmaps and convert to milling files for 
xP 
 
 
Any bitmap can be converted into a milling file (stream file, also known as a STR file).  
You can scan in items and save them as bitmaps, or create bitmaps in a program such as 
Paint. 
 
• Create the bitmap via scanning: 

Each scanner will be different.  In general, it is best to use monochromatic 
coloration and keep the physical size of the bitmap small.  Monochrome bitmaps 
or 8-bit bitmaps work the best.  If an item is colorized, before saving it, I would 
recommend converting it to monochrome or 8-bit.  The attached bitmap will be 
used as an example in this exercise.   The size of this bitmap on disk is 60kB.  The 
size of the resultant STR file is 530kB. 

• Once the bitmap has been created via scanning or through creation in a program such 
as Paint, the bitmap needs to be converted to a stream file.  A stream file is simply an 
ascii file that contains dwell time, x, and y locations for each pixel that is in the 
bitmap.  Use the program attached in this email to create stream files. 

 
Using the Patterns program to create stream files: 
 
Load Patterns.exe.  Type in the approximate magnification that you will want to 
mill the stream file at.  Note that stream files do not scale with magnification 
within xP, as normal milling patterns do.  A typical magnification may be 5000x.  
Press the save data check box.  Press the calculate button and let the software 
know where you saved the bitmap file.  Next, let the software know the name and 
location of where you want to save the stream file.  Be sure to type the name, 
including the “.str” ending.  Location of save is not important, only so that you 
can relocate it. 
 
Here is the stream file that was created from the bitmap above.  If you would like, 

it can be opened in Notepad to examine the dwell, x, and y data. 
 

 
• In xP, go under File, Open, Pattern Data and load in the STR file that you just saved.  

Select a reasonable beam current, typically 300-1000pA.  Adjust the magnification 
and move the stage to where you would like the pattern milled on the sample.  Press 
the mill button as you normally would. 
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• EDX Operation 
•  
• 1. Preparation 
•  
• (1) E-Beam: 20KV, Spot 3, EDX Mode 
• (2) Scan: External Scan 
• (3) Computer Switch to 2 
• (4) Click on "EDAX Genesis" ShortCut on EDAX computer Desktop 
•  
• 2. Point Analysis 
• (1) Select "Maps/Line" 
• (2) "Collect e" to get an image 
• (2) Select Cross Button; Click a point of interest on Image  
• (3) Click Collect Spectrum Button 
• (4) Click "Clock Button" to Stop collection 
• (5) Click "Peak ID". Click "up and down arrow" button to modify peak ID manually 
• (6) To save Date  
• (a)File -> Save as ->Save as Type ->Spectrum & Image(BMP,SPC). 
• This way both spectrum and Image are saved. 
• Saved in this Folder C:\EDax32\User Data 
• (b)Click "W"(Send results to Word). This way results will be in a Word File. 
•  
• 3. Line Analysis 
• (1)Collect Spectrum 
• (2)Peak ID -> Delete some element don't interest 
• (3)Press line button 
• (2)Click tools "Select Line on Image" 
• (3)Draw a Line on image 
• (4)Point 100, Dwell 2000, Click ENTER 
• (5)Collect Line X-> Save as a file on disk -> Click OK -> Waite Line Scan Finish 
• (6)Click "Display Line scan data"  
•  
• 4. Maps Analysis 
• (1)Maps/Line -> Collect e to get an image 
• (2)Click tools "scan select area" -> Draw a box of interest on Image 
• (3)Collect Spectrum 
• (4)Peak ID -> Delete some element you are not interested in 
• (5)Click Map 
• (6)Right Click Reso to Choose the Resolution you want 
• (7)Dwell(ms):500 
• (8)Click "Collect Maps X"->Save as a file on disk -> Click OK-> Waite Map Scan 

Finish 
• (9)Click "Build maps from spectra" -> OK 


